How Does CVE-2021-45105 affect products from Synametrics


National Institute of Standards and Technology (NIST) logged in a new vulnerability regarding Log4J on Dec 18, 2021. Log4J is a common library from Apache Foundation used in products published from many companies, including following products Synametrics:

This vulnerability is limited to versions between 2.0-alpha1 through 2.16.0 (excluding 2.12.3) of Log4J.

There are two reasons why products from Synametrics are not affected:

  1. Version used in our products does not match the range affected by this vulnerability
  2. None of our products use the Lookup feature, which is what causes the problem.


Navigation

Social Media

Powered by 10MinutesWeb.com